Back to overview
Degraded

SMS Temporarily Unavailable

Sep 16 at 02:20pm MDT
Affected services
SMS Services

Resolved
Sep 16 at 02:57pm MDT

SMS Services have been restored.

Created
Sep 16 at 02:20pm MDT

SMS Temporarily Unavailable. Our SMS provider is experiencing a network outage. This is affecting sending SMS. Email, web messaging and native app messaging are still working fine.